Trouble with uploading songs

14 posts / 0 new
Last post

Hey there! I keep getting an error message when I try to upload my first song. It reads:
Unable to fetch file from URL https://files.fawmers.org/5090_2021/katpiercemusic/2021%20first%20song.mp3 (error 0: Error opening socket ssl://files.fawmers.org:443).

I got it to take the URL once, but it pops up as a link to my file hosting page... not to the actual song. And usually it's embedded when we do in house file hosting. Just first day bugs?

Yes, I'm getting an error message as well when trying to upload from File Hosting.

I get the same. I also tried it with a song I'd uploaded successfully from last year but got the same error message. I sent an email to Eric and Jen to let them know. They will fix it I'm sure. In the meantime I'll use Soundcloud.

I just put my first one on google drive for now. I'm sure it will get sorted.

I found that if I went into the folder link Jen sent with all the other file hosting info, and copied the song link from there, it worked.

@Eric Distad should probably be aware of this.

I'm looking into this. I'll keep you posted.

As a work around in the meantime, if you drop the S from the front - I.E. https:// becomes http:// , it should work without issue.

Thanks @Eric Distad I tried it without the s and it worked perfectly.

dzd's picture
Donatedwinnerdzd

Yeah I had some issues last night. I must of somehow dropped the s without knowing it as it eventually worked as I assumed it was just an operator error anyway and tried copying the link several times.

Just so you know, dropping the 's' isn't working for me. j$

Ok - I just rolled out a fix. Try it with https:// again.

dzd's picture
Donatedwinnerdzd

Worked for me just fine now, thanks!

Mine worked too. Thanks for solving this problem @Eric Distad

The work around for me was switching from Firefox to Chrome as a browser. Worked no problem.