Can't get into the lyric only forum via Song page as of August 12th. (503 Service Unavailable errors)

13 posts / 0 new
Last post

As of today August 12, 2021 I was unable to go into the lyric section from the songs page. Can access every other area from songs, zongs, collabs to videos, tagcloud and favorites but cannot get into lyrics after clicking the blue tab with white letters for it. It's not an issue in as far as clicking on a lyric from the songs section and then reading it or posting but I thought it odd since I can access every other area but that one. Anyone experiencing this? Eventually this is what I get below after waiting to be transfered.

Service Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request.

Same here. @Eric Distad, any ideas?

As a work around, going to the tags page and selecting "lyrics" or "lyrics-only" will get you a selection of songs but it does rely on the song being tagged as such: http://fiftyninety.fawmers.org/tags/lyrics-only

And now the problem has expanded. Same issue when attempting to click on the blue link with white letters for "Forum" when on the original home page.
Can't do it. Won't let me in and I get the same response as service unavailable and regardless of whether I enter from Chrome or Microsoft.

Came here to report the same thing, @Sunfire.

Shall we blame this on the Ghost of EasyShed?

I don't know how to resolve this, but thank you for browsing songs by lyrics only Smile

I also can't get into the "morph challenge" thread on the forum, although I somehow managed to make a post to it after it went down: http://fiftyninety.fawmers.org/content/morph-music-or-lyrics-only-challenge Sounds like it is a sitewide bug but for some reason only affecting certain pages.

Ok - after beating my head on this most of the afternoon, I'm pretty sure this is an issue at the webhost. I have a ticket opened with them and marked as urgent as I can make it.

I'll keep you all posted.

The Day 50/90 Broke the Internet

nm... fixed.

Woke up thinking that terrorists have hijacked the 50/90 page, and are holding it hostage until we pay a substantial sum of money. Otherwise they threaten to play the songs worldwide. Horrors.
But then I thought, the world citizens might just pay the terrorists to stop playing our music at once.
Ouch.

Since last night I can't access the Forum at all (with neither Safari nor Chrome) when I click on 'Forum' in the top-page menu. Only get the Service Unavailable message.

OK - I think we have a fix in place. Things seem to be working as expected. Let me know if you run into any issues.

Hooray! So far so good! Thank you very much!